Use automake and libtool for dmapi tests.
[xfstests-dev.git] / dmapi / src / simple / Makefile.am
diff --git a/dmapi/src/simple/Makefile.am b/dmapi/src/simple/Makefile.am
new file mode 100644 (file)
index 0000000..ecb89f6
--- /dev/null
@@ -0,0 +1,36 @@
+## Process this file with automake to produce Makefile.in
+
+## 
+## Copyright (c) 2000 Silicon Graphics, Inc.  All Rights Reserved.
+## 
+## This program is free software; you can redistribute it and/or modify it
+## under the terms of version 2 of the GNU General Public License as
+## published by the Free Software Foundation.
+## 
+## This program is distributed in the hope that it would be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+## 
+## Further, this software is distributed without any warranty that it is
+## free of the rightful claim of any third person regarding infringement
+## or the like.  Any license provided herein, whether implied or
+## otherwise, applies only to this software file.  Patent licenses, if
+## any, provided herein do not apply to combinations of this program with
+## other software, or any other product whatsoever.
+## 
+## You should have received a copy of the GNU General Public License along
+## with this program; if not, write the Free Software Foundation, Inc., 59
+## Temple Place - Suite 330, Boston MA 02111-1307, USA.
+## 
+## Contact information: Silicon Graphics, Inc., 1600 Amphitheatre Pkwy,
+## Mountain View, CA  94043, or:
+## 
+## http://www.sgi.com 
+## 
+## For further information regarding this notice, see: 
+## 
+## http://oss.sgi.com/projects/GenInfo/SGIGPLNoticeExplan/
+##
+
+bin_PROGRAMS = dm_create_session dm_destroy_session dm_find_eventmsg \
+               dm_getall_sessions dm_getall_tokens dm_query_session