populate: add _require_populate_commands to check for tools
[xfstests-dev.git] / tests / xfs / 123
index e6cd8e77415c4806b13688a72940011dbf8b2e04..7355e86a4fc44a1d3d64b6fa6af8e18ecafb9ffe 100755 (executable)
@@ -50,6 +50,7 @@ _supported_os Linux
 _require_scratch
 test -n "${FORCE_FUZZ}" || _require_scratch_xfs_crc
 _require_attrs
+_require_populate_commands
 _require_xfs_db_blocktrash_z_command
 test -z "${FUZZ_ARGS}" && FUZZ_ARGS="-n 8 -3"