populate: add _require_populate_commands to check for tools
[xfstests-dev.git] / tests / xfs / 125
index 3f2f6f00077223a250c0dc063a426b72f3875acc..3afb4cc1d0d58de938b636935fcf9b1fd62bb7a2 100755 (executable)
@@ -50,6 +50,7 @@ _supported_os Linux
 _require_scratch
 test -n "${FORCE_FUZZ}" || _require_scratch_xfs_crc
 _require_attrs
+_require_populate_commands
 _require_xfs_db_blocktrash_z_command
 test -z "${FUZZ_ARGS}" && FUZZ_ARGS="-n 8 -3"