fix up use of libacl and libattr after recent package changes.
authorNathan Scott <nathans@sgi.com>
Wed, 18 Jul 2001 23:08:33 +0000 (23:08 +0000)
committerNathan Scott <nathans@sgi.com>
Wed, 18 Jul 2001 23:08:33 +0000 (23:08 +0000)
configure.in

index eb026641d05319d252bcd91a18d42fdaf8fd8330..16e49d787c7ec23eef0457e146dad27a4b232da7 100644 (file)
@@ -160,7 +160,7 @@ AC_CHECK_LIB(attr, attr_get,, [
        echo 'Install either the attr-devel (rpm) or the attr-dev (deb) package.'
        exit 1
 ])
-libattr="/usr/lib/libattr.a"
+libattr="-lattr"
 AC_SUBST(libattr)
 
 dnl Checks for Access Control List header and library.
@@ -176,7 +176,7 @@ AC_CHECK_LIB(acl, acl_get,, [
        echo 'Install either the acl-devel (rpm) or the acl-dev (deb) package.'
        exit 1
 ])
-libacl="/usr/lib/libacl.a"
+libacl="-lacl"
 AC_SUBST(libacl)
 
 dnl Checks for GNU database manager header and library.